Skip Ribbon Commands Skip to main content




Lists


PPS Browser Requirements
PPS Tool Client PC Requirements
In order to use the PPS Tool you will need to meet these basic system requirements.

Operating Systems:
  • Windows XP
  • Windows Vista

Web Browsers:
  • Microsoft Internet Explorer 6.0 SP1
  • Microsoft Internet Explorer 7.0

Processor:
  • Pentium 4 (or Higher)

Memory:
  • 512 MB or higher